[CLOUDGOUV-EU-WEST-1] OOS Outage
Incident Report for 3DSOutscale Status page
Resolved
This incident has been resolved.
Posted Aug 02, 2024 - 16:24 CEST
Update
Performance (latency and error rate) has remained at normal levels since 16/07/2024 - 15:10.
We continue to monitor and evaluate the corrective actions applied on 16/07/2024 at 18:20.
Posted Jul 18, 2024 - 10:43 CEST
Update
We are continuing to monitor for any further issues.
Posted Jul 18, 2024 - 09:45 CEST
Update
Performance (latency and error rate) has remained at normal levels since 16/07/2024 - 15:10.
We continue to monitor and evaluate the corrective actions applied on 16/07/2024 at 18:20.
Posted Jul 17, 2024 - 10:28 CEST
Monitoring
Des actions correctives ont été menées / Corrective actions have been taken
Posted Jul 16, 2024 - 18:26 CEST
Identified
15:10 - Performance back to normal.
Cause identified and mitigated, root cause under analysis to define corrections and action plan.
Posted Jul 16, 2024 - 15:29 CEST
Investigating
We have seen an increase in latency and the number of errors in the cloudgouv region since 14:10 on 16 July 2024.
Posted Jul 16, 2024 - 14:55 CEST
This incident affected: cloudgouv-eu-west-1 (Outscale Object storage (OOS)).