[ALL REGION] LBU Service Degraded
Incident Report for 3DSOutscale Status page
Resolved
This incident has been resolved.
Posted Oct 28, 2024 - 11:28 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 21, 2024 - 10:57 CEST
Identified
We encounter a degradation of certain LBUs services during creation or deletion actions. The actions are carried out with an abnormally long delay of up to half an hour.
We are doing everything we can to return to standard service.
Posted Oct 14, 2024 - 12:02 CEST
This incident affected: eu-west-2 (Load Balancing), us-east-2 (Load Balancing), us-west-1 (Load Balancing), ap-northeast-1 (Load Balancing), and cloudgouv-eu-west-1 (Load Balancing).