[CLOUDGOUV-EU-WEST-1] OOS 502 errors.
Incident Report for 3DSOutscale Status page
Resolved
The problem was identified and actions were taken to correct it. We have no longer observed 502 errors since 7:00 p.m. However, we are keeping the matter under close surveillance.
Posted Nov 14, 2023 - 19:38 CET
Update
We still investigating the underlying infrastructure
We have no visibility on a return to normal at the moment.
Posted Nov 14, 2023 - 16:23 CET
Update
Service still unavailable
Investigation still ongoing
No recovery times to communicate yet
Posted Nov 14, 2023 - 15:08 CET
Update
New degradation of service
Posted Nov 14, 2023 - 14:01 CET
Update
502 errors have been reduced since 1:25 p.m, however latency remains significant
Still in the process of correction
Posted Nov 14, 2023 - 13:38 CET
Update
Our OOS Team is still investigating this issue.
Posted Nov 14, 2023 - 13:05 CET
Update
We are continuing to investigate this issue.
Posted Nov 14, 2023 - 12:31 CET
Investigating
We investigate and are working on solving the increased number of 502 errors on the OOS service on region cloudgouv-eu-west-1.
Posted Nov 14, 2023 - 12:05 CET
This incident affected: cloudgouv-eu-west-1 (Outscale Object storage (OOS)).