[AP-NORTHEAST-1] Incident API

Incident Report for 3DSOutscale Status page

Resolved

Our technical teams have identified and resolved the issue related to the recent platform updates. We've deployed a patch that has successfully fixed the instability. Services have now been restored to normal operation.
Posted May 07, 2025 - 11:50 CEST

Investigating

We are currently investigating this issue.
Posted May 07, 2025 - 11:30 CEST
This incident affected: ap-northeast-1 (API).