[US-WEST-1] Network Incident

Incident Report for 3DSOutscale Status page

Resolved

This incident has been resolved.
Posted Mar 15, 2025 - 14:23 CET

Identified

The issue has been identified and a fix is being implemented.
Posted Mar 15, 2025 - 13:02 CET

Investigating

Nous rencontrons actuellement un incident sur l'un de nos équipements réseau, nous sommes en cours d'investigation.
We are currently experiencing an incident on one of our network devices., we are investigating.
Posted Mar 15, 2025 - 13:01 CET
This incident affected: us-west-1 (Compute).