[EU-WEST-2] Emergency Maintenance API
Incident Report for
3DSOutscale Status page
Resolved
This incident has been resolved.
Posted
Sep
20
,
2024
-
11:31
CEST
Update
A new outage was observed from 10:29 to 10:40 (CEST).
Posted
Sep
19
,
2024
-
10:57
CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted
Sep
19
,
2024
-
08:54
CEST
Investigating
We are currently investigating this issue.
Posted
Sep
19
,
2024
-
08:49
CEST
This incident affected: eu-west-2 (API, OAPI, Cockpit).
×
Subscribe to Incident
Subscribe to updates for
[EU-WEST-2] Emergency Maintenance API
via . You'll receive .