[CLOUDGOUV-EU-WEST-1] OOS Latency
Incident Report for
3DSOutscale Status page
Resolved
The source of the problem has been identified and mitigated. Short- and medium-term actions are underway to address this type of impact.
Posted
Jun
19
,
2025
-
09:51
CEST
Monitoring
Since 1:03 p.m., latency has been normal. We are continuing to investigate and monitor the platform.
Posted
Jun
18
,
2025
-
14:11
CEST
Investigating
We are observing latencies on the OOS service for the cloudgouv-eu-west-1 region, we are currently investigating.
Posted
Jun
18
,
2025
-
12:07
CEST
This incident affected: cloudgouv-eu-west-1 (Outscale Object storage (OOS)).
×
Subscribe to Incident
Subscribe to updates for
[CLOUDGOUV-EU-WEST-1] OOS Latency
via . You'll receive .