[EU-WEST-2] API Outage
Incident Report for
3DSOutscale Status page
Resolved
This incident has been resolved. We encountered an overload on the API yesterday. The load was processed and resolved yesterday at 2:30 p.m.
Posted
Oct
01
,
2024
-
09:55
CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted
Sep
30
,
2024
-
14:25
CEST
Update
We are continuing to work on a fix for this issue.
Posted
Sep
30
,
2024
-
14:04
CEST
Identified
The issue has been identified and a fix is being implemented.
Posted
Sep
30
,
2024
-
13:40
CEST
This incident affected: eu-west-2 (API, OAPI).
×
Subscribe to Incident
Subscribe to updates for
[EU-WEST-2] API Outage
via . You'll receive .