Storage incident [EU-WEST-2]

Incident Report for 3DSOutscale Status page

Update

[FR]
Le service est désormais sous surveillance. Si vous rencontrez toujours le problème, il peut être nécessaire de redémarrer la VM ou de démonter puis remonter le volume en read-write mode afin de le résoudre. Nos équipes continuent de surveiller la situation.
[EN]
The service is now under monitoring. If you are still experiencing the issue, a reboot of the VM or unmounting and remounting the volume in read-write mode may be necessary to resolve it. Our teams continue to monitor the situation.
Posted Jul 09, 2026 - 15:54 CEST

Monitoring

[FR]
Le service devrait être rétabli. Nos équipes travaillent toujours pour assurer la stabilité du service.
---------------------------
[EN]
The service should be restored. Our teams are still working to ensure the stability of the service.
Posted Jul 09, 2026 - 15:44 CEST

Investigating

[EN]
We are currently investigating potential service disruptions affecting the eu-west-2 region.
Our teams are actively working to identify the root cause of the issue and restore normal service as quickly as possible.
We will keep you informed of any developments and provide further updates as soon as more information becomes available.
[FR]
Nous enquêtons actuellement sur d'éventuelles perturbations affectant la région eu-west-2. Nos équipes sont mobilisées afin d'identifier l'origine du problème et de rétablir la situation dans les meilleurs délais. Nous vous tiendrons informés de toute évolution dès que de nouvelles informations seront disponibles.
Posted Jul 09, 2026 - 15:35 CEST
This incident affects: eu-west-2 (Degradation of the Storage service on eu-west-2).