[EU-WEST-2] Incident réseau / Network Incident

Incident Report for 3DSOutscale Status page

Resolved

L’incident réseau est désormais résolu. La situation est revenue à la normale . Merci pour votre patience.

The network incident has now been resolved. Service has returned to normal . Thank you for your patience.
Posted Nov 14, 2025 - 10:16 CET

Monitoring

La situation est de nouveau stable, mais elle reste sous surveillance.

The situation is stable, but it remains under monitoring.
Posted Nov 13, 2025 - 15:00 CET

Investigating

Nous rencontrons actuellement un incident réseau, nous sommes en cours d'investigation.

We are currently facing a network incident, we are investigating.
Posted Nov 13, 2025 - 10:00 CET
This incident affected: eu-west-2 (Public network).