[EU-WEST-2] OOS Degraded Performance

Incident Report for 3DSOutscale Status page

Resolved

Les performances sont stable depuis 14h55.
L'incident est clos.

Performance has remained stable since 2:55 p.m.
We are closing the incident.
Posted Dec 01, 2025 - 17:57 CET

Monitoring

Après avoir pris des mesures, nous avons constaté une amélioration significative depuis 14h55.
La plateforme reste sous surveillance active.

After taking action, we have noticed a significant improvement since 2:55 p.m.
The platform remains under active monitoring.
Posted Dec 01, 2025 - 15:14 CET

Identified

Bonjour,
Nous tenons à vous informer qu'une dégradation du service OOS est actuellement en cours.
Nos équipes ont identifié le problème et travaillent activement à son résolution.

Hello,
We would like to inform you that a degradation of the OOS service is currently ongoing.
Our teams have identified the issue and are actively working on resolving it.
Posted Dec 01, 2025 - 11:40 CET
This incident affected: eu-west-2 (Outscale Object storage (OOS)).