[EU-WEST-2] Import/Export Snapshot Unavailable

Incident Report for 3DSOutscale Status page

Resolved

This incident has been resolved.
Snapshot import/export has been reactivated
Posted Jun 26, 2025 - 10:44 CEST

Investigating

We are currently investigating this issue.
Posted Jun 24, 2025 - 10:33 CEST
This incident affected: eu-west-2 (API, OAPI, Cockpit).