The service is available and the incident is closed.
Posted Jul 24, 2023 - 18:23 CEST
Update
The service is available and actions are still in progress. We are still monitoring the situation.
Posted Jul 24, 2023 - 14:14 CEST
Update
The service is available and actions are still in progress. We are still monitoring the situation.
Posted Jul 24, 2023 - 09:54 CEST
Update
The service is available and actions are still in progress. We will continue to monitor the situation to ensure service stability. Status will be updated in case of new service degradation.
Posted Jul 21, 2023 - 18:01 CEST
Update
Situation is still normal and we continue to take action to maintain a stable situation. We will close the incident when we are confident of the effect are sustainable.
Posted Jul 21, 2023 - 09:56 CEST
Update
Situation is back to normal, but we are still monitoring the situation.
Posted Jul 20, 2023 - 17:58 CEST
Update
Maintenance is completed and we are monitoring the situation for further issues.
Posted Jul 20, 2023 - 15:37 CEST
Update
The maintenance of the OOS (OUTSCALE Object Storage), scheduled today, is extended by 1 hour.
Posted Jul 20, 2023 - 14:27 CEST
Update
We are continuing to monitor for any further issues.
Posted Jul 20, 2023 - 13:57 CEST
Update
We are continuing to monitor for any further issues.
Posted Jul 20, 2023 - 13:46 CEST
Update
We are continuing to monitor for any further issues.
Posted Jul 20, 2023 - 13:45 CEST
Update
Urgent maintenance between 12:20 p.m. and 2:20 p.m. with service interruption will be triggered to help stabilize the situation on the platform. We apologize for the inconvenience caused and thank you for your patience.
Posted Jul 20, 2023 - 12:04 CEST
Update
We are encountering again a large number of HTTP 502 errors on the service. The necessary actions to improve the service are underway.
Posted Jul 20, 2023 - 10:14 CEST
Update
We are encountering again a large number of HTTP 502 errors on the service. The necessary actions to improve the service are underway.
Posted Jul 19, 2023 - 13:17 CEST
Update
We are still observing a degraded level of performance, particularly in terms of latency.
Posted Jul 19, 2023 - 10:45 CEST
Update
We are encountering again a large number of HTTP 502 errors on the service. The necessary actions to improve the service are underway.
Posted Jul 18, 2023 - 11:03 CEST
Update
We are encountering again a large number of HTTP 502 errors on the service. The necessary actions to improve the service are underway.
Posted Jul 17, 2023 - 02:32 CEST
Update
No more HTTP 502 errors since 1.50pm.
We keep monitoring the situation.
Posted Jul 14, 2023 - 14:14 CEST
Update
We raise the level of degradation to partial outage. We are encountering a large number of HTTP 502 errors on the service. The necessary actions to improve the service are underway.
Posted Jul 14, 2023 - 13:02 CEST
Update
We are continuing to monitor for any further issues.
Posted Jul 12, 2023 - 14:08 CEST
Update
We have done corrective actions to better latency on the platform.
We keep monitoring the situation.
Posted Jul 12, 2023 - 09:16 CEST
Update
We still observe latencies, but fewer errors on OOS on region cloudgouv-eu-west-1.
Posted Jul 11, 2023 - 10:39 CEST
Monitoring
Situation is back to nominal performances, but we are still monitoring the situation.
Posted Jul 10, 2023 - 14:06 CEST
Update
We decrease the degradation level to Degraded Performances, and are still working to totally solve the issue.
Posted Jul 10, 2023 - 11:15 CEST
Update
We are continuing to work on a fix for this issue.
Posted Jul 10, 2023 - 08:39 CEST
Identified
We have identified and are working on solving the increased number of errors on the OOS service on region cloudgouv-eu-west-1.
Posted Jul 10, 2023 - 04:25 CEST
This incident affected: cloudgouv-eu-west-1 (Outscale Object storage (OOS)).