[CLOUDGOUV-EU-WEST-1] Incident API

Incident Report for 3DSOutscale Status page

Postmortem

Bonjour,

Nos équipes ont identifié le problème lié aux mises à jour effectuées hier. Un patch a été déployé pour corriger l'instabilité.

Nous vous remercions pour votre compréhension et restons à votre disposition pour toute question supplémentaire.

Cordialement.

Posted May 07, 2025 - 11:44 CEST

Resolved

We encountered an incident affecting our API from 15:00 to 19:00 Paris time. This may have temporarily impacted service availability. The issue has been fully resolved.
Posted May 06, 2025 - 15:00 CEST