[CLOUDGOUV-EU-WEST-1] Degraded OOS Performance
Incident Report for 3DSOutscale Status page
Resolved
This incident has been resolved, we are sorry for the inconvenience.
Posted Oct 10, 2022 - 14:04 CEST
Identified
Degraded performance are observed on OOS cloudgouv-eu-west-1. The issue is identified and we are working on it.
Posted Oct 10, 2022 - 13:16 CEST
This incident affected: cloudgouv-eu-west-1 (Outscale Object storage (OOS)).