[EU-WEST-2 and CLOUDGOUV-EU-WEST-1] OOS erreur 502
Incident Report for 3DSOutscale Status page
Resolved
This incident has been resolved.
Posted Sep 14, 2023 - 16:20 CEST
Monitoring
Situation is back to normal, but we are still monitoring the situation.
Posted Sep 14, 2023 - 15:01 CEST
Update
We are continuing to investigate this issue.
Posted Sep 14, 2023 - 15:01 CEST
Update
We are still investigating the abnormal rate of http 502 errors on region cloudgouv-eu-west-1.
Posted Sep 14, 2023 - 14:27 CEST
Update
We investigate and are working on solving the increased number of errors on the OOS service on region cloudgouv-eu-west-1.
Posted Sep 14, 2023 - 10:15 CEST
Update
We are continuing to investigate this issue.
Posted Sep 14, 2023 - 09:29 CEST
Investigating
We investigate and are working on solving the increased number of errors on the OOS service on region eu-west-2 and cloudgouv-eu-west-1.
Posted Sep 14, 2023 - 09:27 CEST
This incident affected: eu-west-2 (Outscale Object storage (OOS)) and cloudgouv-eu-west-1 (Outscale Object storage (OOS)).