[EU-WEST-2] OOS Latency
Incident Report for
3DSOutscale Status page
Resolved
The operation fixed latency and error issues on region eu-west-2.
Posted
Jun
09
,
2025
-
09:34
CEST
Update
We are continuing to monitor for any further issues.
Posted
Jun
08
,
2025
-
19:13
CEST
Monitoring
We solved the ongoing issue. We are monitoring the situation for now.
Posted
Jun
08
,
2025
-
19:12
CEST
Update
We are continuing to investigate this issue.
Posted
Jun
08
,
2025
-
18:52
CEST
Investigating
We are investigating an issue with latencies and 502 errors on region eu-west-2
Posted
Jun
08
,
2025
-
18:50
CEST
This incident affected: eu-west-2 (Outscale Object storage (OOS)).
×
Subscribe to Incident
Subscribe to updates for
[EU-WEST-2] OOS Latency
via . You'll receive .