[CLOUDGOUV-EU-WEST-1] OOS Degraded performance

Incident Report for 3DSOutscale Status page

Resolved

Depuis 18:40 nous observons un retour à la normale. La situation est stable depuis cette heure.
Nous clôturons l’incident.

Since 6:40 p.m., we observed a return to normal. The situation has been stable since that time.
We are closing the incident.
Posted Aug 05, 2025 - 19:44 CEST

Identified

A 17:52 la root cause (activité cliente anormale) a été controlée. La situation n’est pas encore revenue à la normale mais devrait se stabiliser progressivement.

At 5:52 p.m., the root cause (abnormal customer activity) was controlled. The situation has not yet returned to normal but should gradually stabilize.
Posted Aug 05, 2025 - 18:32 CEST

Update

Nos investigations sont toujours en cours pour résoudre cette dégradation.

Our Investigation is still in progress to resolved this degradation .
Posted Aug 05, 2025 - 17:32 CEST

Investigating

Nous investiguons sur un incident causant des latences sur PUT and GET Objects sur OOS de CLOUDGOUV-EU-WEST-1.
Une consommation anormalement élevée du débit disponible impacte l'ensemble de la région depuis 10:30 avec une accalmie entre 11:00 et 11:25 puis une reprise des perturbations depuis 11:25.

We are investigating an incident causing latency on PUT and GET Objects on OOS of CLOUDGOUV-EU-WEST-1.
Abnormally high consumption of available bandwidth has been affecting the entire region since 10:30, with a lull between 11:00 and 11:25, followed by a resumption of disruptions since 11:25.
Posted Aug 05, 2025 - 13:26 CEST
This incident affected: cloudgouv-eu-west-1 (Outscale Object storage (OOS)).