[EU-WEST-2] API degraded performances
Incident Report for 3DSOutscale Status page
Resolved
Fixes have been deployed to solve the intermitent issues on the API on region eu-west-2.
Posted May 30, 2023 - 14:12 CEST
Identified
API is back up on the whole platform. You may encounter issues punctual issues while trying to use our API on eu-west-2, which we are working on it.
Posted May 25, 2023 - 13:46 CEST
Update
The issue is impacting the whole platform.
Posted May 25, 2023 - 10:49 CEST
Investigating
Another issue is ongoing to access API from Cloud ressources. We are investigating on the issue.
Posted May 25, 2023 - 10:48 CEST
Monitoring
API is back up. We are still monitoring if the issue presents itself again in the short time.
Posted May 23, 2023 - 16:53 CEST
Investigating
We are currently investigating an issue with our API being degraded on eu-west-2 region.
Posted May 23, 2023 - 16:36 CEST
This incident affected: eu-west-2 (API).