At 02:55 the situation was back to nominal. We are continuing to monitor the platform.
Posted 15 days ago. Mar 15, 2025 - 03:33 CET
Identified
Since 20:00 on 14 March 2024, We have noticed an increase in latency and the number of errors in the cloudgouv region. Our teams are actively working on the problem.
Posted 15 days ago. Mar 15, 2025 - 02:00 CET
This incident affected: cloudgouv-eu-west-1 (Outscale Object storage (OOS)).