[CLOUDGOUV-EU-WEST-1] OOS Outage
Incident Report for 3DSOutscale Status page
Resolved
This incident has been resolved.
Posted Aug 13, 2024 - 08:30 CEST
Update
A few 502 errors at 23:18 due to the latest manipulations, but the service has been stable since 22:13. We continue to monitor the platform.
Posted Aug 12, 2024 - 23:51 CEST
Update
22:13 - The situation is normal but actions are still underway. Some instability is still to be expected.
Posted Aug 12, 2024 - 22:46 CEST
Investigating
Since 20:54, all http requests are in error with a code 502. Our teams are actively working on the problem.
Posted Aug 12, 2024 - 21:34 CEST
This incident affected: cloudgouv-eu-west-1 (Outscale Object storage (OOS)).