[All Region] Cockpit unavailable

Incident Report for 3DSOutscale Status page

Resolved

[FR] :

L'accès à cockpit est actuellement fonctionnel, nous clôturons ce status.
_______________________________________________________________________________________________
[EN] :

Access to cockpit is now available, we are closing this status.
Posted May 22, 2026 - 08:18 CEST

Monitoring

[FR] :

L'accès à cockpit est actuellement fonctionnel, nous surveillons la situation.
_______________________________________________________________________________________________
[EN] :

Access to cockpit is now available, we are monitoring the situation.
Posted May 21, 2026 - 11:14 CEST

Investigating

[FR] :

L'accès à cockpit est actuellement indisponible, nous investissons la situation.
_______________________________________________________________________________________________
[EN] :

Access to cockpit is not available, we are investigating to solved the issus.
Posted May 21, 2026 - 11:11 CEST
This incident affected: us-west-1 (Cockpit), ap-northeast-1 (Cockpit), cloudgouv-eu-west-1 (Cockpit), us-east-2 (Cockpit), and eu-west-2 (Cockpit).