[CLOUDGOUV-EU-WEST-1] and [EU-WEST-2] Iaas Outage
Incident Report for 3DSOutscale Status page
Postmortem

Nous avons rencontré le 13 Mai entre 13h30 et 15h15 (UTC+2), une dégradation partielle de certains de nos services sur 1 AZ de chacune de nos régions cloudgouv-eu-west-1 et eu-west-2, due à un incident électrique dans un de nos datacenters. Nous mettons tout en œuvre pour analyser les raisons de ce problème et éviter qu’il ne se reproduise. Nous vous prions d’accepter nos excuses pour ce désagrément.

Posted May 15, 2024 - 10:40 CEST

Resolved
This incident has been resolved.
Posted May 13, 2024 - 17:04 CEST
Update
We are continuing to monitor for any further issues.
Posted May 13, 2024 - 15:16 CEST
Update
We are continuing to monitor for any further issues.
Posted May 13, 2024 - 15:07 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 13, 2024 - 14:44 CEST
Update
We are continuing to investigate this issue.
Posted May 13, 2024 - 14:43 CEST
Update
We are continuing to investigate this issue.
Posted May 13, 2024 - 14:23 CEST
Update
We are continuing to investigate this issue.
Posted May 13, 2024 - 14:18 CEST
Update
We are continuing to investigate this issue.
Posted May 13, 2024 - 14:11 CEST
Update
We are continuing to investigate this issue.
Posted May 13, 2024 - 14:08 CEST
Update
We are continuing to investigate this issue.
Posted May 13, 2024 - 14:04 CEST
Update
We are continuing to investigate this issue.
Posted May 13, 2024 - 13:56 CEST
Investigating
We are currently investigating this issue.
Posted May 13, 2024 - 13:54 CEST
This incident affected: cloudgouv-eu-west-1 (Outscale Object storage (OOS), Persistent storage, API, Public network, Internal network, OAPI, Cockpit) and eu-west-2 (Public network, Internal network, Cockpit).