[CLOUDGOUV-EU-WEST-1] - OOS Degraded Performances
Incident Report for
3DSOutscale Status page
Resolved
This incident is now resolved.
Posted
Apr
05
,
2023
-
10:33
CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted
Apr
04
,
2023
-
12:59
CEST
Identified
An issue is ongoing on OOS storage on region cloudgouv-eu-west-1. We are working to fix the issue as soon as possible.
Posted
Apr
04
,
2023
-
10:07
CEST
This incident affected: cloudgouv-eu-west-1 (Outscale Object storage (OOS)).
×
Subscribe to Incident
Subscribe to updates for
[CLOUDGOUV-EU-WEST-1] - OOS Degraded Performances
via . You'll receive .