[EU-WEST-2] Slowness OAPI - FCU
Incident Report for
3DSOutscale Status page
Resolved
This incident has been resolved.
Posted
Oct
28
,
2024
-
11:28
CET
Update
We are continuing to monitor for any further issues.
Posted
Oct
24
,
2024
-
12:18
CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted
Oct
24
,
2024
-
12:17
CEST
Identified
Latency again detected on OAPI and FCU
Posted
Oct
24
,
2024
-
11:37
CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted
Oct
24
,
2024
-
09:43
CEST
Update
We are continuing to investigate this issue.
Posted
Oct
24
,
2024
-
09:41
CEST
Update
We have identified the cause of the API slowdown and applied ongoing maintenance to the FCU API and OAPI.
Posted
Oct
24
,
2024
-
09:40
CEST
Investigating
We are currently investigating this issue.
Posted
Oct
24
,
2024
-
09:03
CEST
This incident affected: eu-west-2 (API, OAPI).
×
Subscribe to Incident
Subscribe to updates for
[EU-WEST-2] Slowness OAPI - FCU
via . You'll receive .