[US-WEST-1] Incident API / API Incident

Incident Report for 3DSOutscale Status page

Resolved

Nous observons un retour à la normale.
Nous clôturons l’incident.

We have observed a return to normal.
We are closing the incident.
Posted Oct 03, 2025 - 12:10 CEST

Investigating

Nous rencontrons actuellement un incident d'API, nous sommes en cours d'investigation.
We are currently facing an API incident, we are investigating.
Posted Oct 03, 2025 - 11:28 CEST
This incident affected: us-west-1 (API, Cockpit).