[CLOUDGOUV-EU-WEST-1] OOS dégradées

Incident Report for 3DSOutscale Status page

Resolved

L'incident affectant les buckets chiffrés du service OOS est désormais résolu. Le service est de nouveau pleinement opérationnel et nous ne constatons plus d'anomalies. La période de surveillance est terminée et l'incident est clos.

The incident affecting encrypted buckets in the OOS service has now been resolved. The service is fully operational again, and we are no longer observing any issues. The monitoring period has been completed, and the incident is now closed.
Posted Aug 04, 2026 - 19:13 CEST

Monitoring

Nous ne constatons plus d'erreurs et les buckets chiffrés du service OOS devraient à nouveau être pleinement fonctionnels.
Nos équipes poursuivent néanmoins la surveillance afin de confirmer le retour complet à la normale.

We are no longer seeing errors, and the encrypted OOS buckets should once again be fully functional.
However, our teams are continuing to monitor the situation to confirm a complete return to normal.
Posted Aug 03, 2026 - 21:39 CEST

Investigating

Nous constatons actuellement une indisponibilité affectant les buckets chiffrés du service OOS. Nos équipes sont mobilisées pour identifier la cause du problème et rétablir le service dans les meilleurs délais.

We are currently experiencing an outage affecting encrypted buckets in the OOS service. Our teams are working to identify the cause of the issue and restore service as quickly as possible.
Posted Aug 03, 2026 - 20:59 CEST
This incident affected: cloudgouv-eu-west-1 (Outscale Object storage (OOS)).