[EU-WEST-2] Incident OOS

Incident Report for 3DSOutscale Status page

Monitoring

All the operations planned for this evening have been carried out.
The platform is operating nominally.
We are continuing to monitor.
Posted May 20, 2025 - 18:56 CEST

Update

We are continuing to work on a fix for this issue.
Posted May 20, 2025 - 18:32 CEST

Identified

At 15:00 the problem has been identified, a treatment strategy is being developed.
Maintenance operations are planned from 18:00 to deal with the problem.
Short periods of http errors are to be expected.
Posted May 20, 2025 - 17:40 CEST

Investigating

Since 20 May 2025 at 12:30, we have noticed an increase in latency on the EUW2 region. Our teams are actively working on the problem.
Posted May 20, 2025 - 12:30 CEST
This incident affects: eu-west-2 (Outscale Object storage (OOS)).