OAPI down on eu-west-2 region
Incident Report for 3DSOutscale Status page
Resolved
This incident has been resolved.
Posted Mar 20, 2024 - 18:03 CET
Update
We are continuing to monitor for any further issues.
Posted Mar 20, 2024 - 14:45 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 20, 2024 - 11:19 CET
Update
We are continuing to investigate this issue.
Posted Mar 20, 2024 - 11:10 CET
Investigating
We are currently investigating this issue.
Posted Mar 20, 2024 - 10:59 CET
This incident affected: eu-west-2 (API, Web UI).