[EU-WEST-2] Incident API degradation
Incident Report for
3DSOutscale Status page
Resolved
We encountered a problem from 12:15 to 15:20 Paris time.
This incident has been resolved.
Posted
Apr
22
,
2025
-
15:44
CEST
Update
We are continuing to investigate this issue.
Posted
Apr
22
,
2025
-
14:58
CEST
Investigating
We are currently investigating this issue.
Posted
Apr
22
,
2025
-
14:58
CEST
This incident affected: eu-west-2 (API).
×
Subscribe to Incident
Subscribe to updates for
[EU-WEST-2] Incident API degradation
via . You'll receive .