[EU-WEST-2] API Unavailability
Incident Report for
3DSOutscale Status page
Resolved
The incident is now resolved.
Posted
Mar
17
,
2023
-
11:10
CET
Monitoring
API is back on running. We are still monitoring the situation.
Posted
Mar
17
,
2023
-
11:01
CET
Investigating
We are currently investigating an unavailability of eu-west-2 API. We are sorry for the incovenience.
Posted
Mar
17
,
2023
-
10:56
CET
This incident affected: eu-west-2 (API).
×
Subscribe to Incident
Subscribe to updates for
[EU-WEST-2] API Unavailability
via . You'll receive .