We are investigating an issue related with latencies on PUT/GET operations on cloudgouv-eu-west-1 OOS.
Posted Jun 06, 2025 - 10:28 CEST
Monitoring
We remain vigilant in monitoring the service to ensure latency does not return.
Posted Jun 05, 2025 - 17:37 CEST
Identified
We are updating the status to Identified following the latency issue observed on the OOS platform.
Posted Jun 05, 2025 - 16:51 CEST
Update
Incident are open again. Latency issues are once again being observed on the OOS platform. Our teams are continuing their investigations to identify the cause and restore normal performance as soon as possible.
Posted Jun 05, 2025 - 16:46 CEST
Update
Incident was closed The latencies observed during the incident have disappeared following maintenance last night. We continue to monitor the service to ensure that no latency reappears.
Posted Jun 04, 2025 - 09:52 CEST
Monitoring
Yesterday night operation seems to have alleviated latency issues. We are still closely monitoring the situation
Posted Jun 04, 2025 - 09:21 CEST
Investigating
We are currently investigating this issue.
Posted Jun 03, 2025 - 10:35 CEST
This incident affects: cloudgouv-eu-west-1 (Outscale Object storage (OOS)).