[EU-WEST-2] OOS : latency

Incident Report for 3DSOutscale Status page

Resolved

[FR] L’incident est résolu et le service fonctionne normalement.

[ENG] The incident is resolved and the service is operating normally.
Posted Jun 18, 2026 - 10:28 CEST

Monitoring

[FR] Nous avons déployé un correctif et nous observons un retour à la normale.
Nous continuons de surveiller la situation.

[ENG] We have deployed a fix and are seeing a return to normal.
We continue to monitor the situation.
Posted Jun 17, 2026 - 14:10 CEST

Identified

[FR] Nous avons identifié la source de l'incident et nous travaillons pour réduire cette latence.

[ENG] We have identified the source of the incident and we are working to reduce this latency.
Posted Jun 17, 2026 - 13:38 CEST

Investigating

[FR] Nous constatons des latences actuellement sur le service OOS, notamment sur les actions d'upload.

[ENG] We are currently experiencing latency on the OOS service, particularly during upload actions.
Posted Jun 17, 2026 - 12:47 CEST
This incident affected: eu-west-2 (Outscale Object storage (OOS)).