[EU-WEST-2] OOS 502 errors
Incident Report for 3DSOutscale Status page
Resolved
This incident has been resolved.
Posted Nov 19, 2024 - 18:04 CET
Update
Yesterday evening maintenance had its effects and we are now seeing a very residual amount of 502 errors on eu-west-2 OOS service. We are still monitoring the service to confirm the situation
Posted Nov 14, 2024 - 10:18 CET
Update
We still see a small amount of 502 errors on the platform and are working to mitigate those. On this end, we are planning a maintenance this evening, between 08:00 PM and 10:00 PM UTC, which should alleviate the current impact
Posted Nov 13, 2024 - 14:20 CET
Update
We have seen a significant improvement in the number of 502 errors since 11 November 23:28.
We are continuing to monitor the platform.
Posted Nov 12, 2024 - 06:00 CET
Update
We are continuing our investigations. We do not yet have an ETA to communicate. HTTP 502 errors appear between H+5 minutes and H+30 minutes, accounting for 5% to 6% of total responses.
Posted Nov 11, 2024 - 17:05 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 08, 2024 - 12:40 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 08, 2024 - 12:20 CET
Investigating
We investigate and are working on solving the increased number of 502 errors on the OOS service on region eu-west-2
Posted Nov 08, 2024 - 11:20 CET
This incident affected: eu-west-2 (Outscale Object storage (OOS)).