Since 00:45 UTC, the problem has been identified and resolved by our transport provider. We maintained continuous monitoring throughout the night, and this morning our public network is now fully stable.
Posted Nov 27, 2025 - 09:00 CET
Identified
Incident started at 16:29 UTC. We are currently experiencing an issue with our transit provider, causing intermittent packet loss. Investigations are ongoing.
Posted Nov 26, 2025 - 21:17 CET
This incident affected: us-west-1 (Public network).