[CLOUDGOUV-EU-WEST-1] Incident API / API Incident

Incident Report for 3DSOutscale Status page

Resolved

Nous vous confirmons que l’incident est désormais totalement résolu de notre côté et que le service fonctionne nominalement.

We confirm that the incident has now been fully resolved on our side and the service is operating normally.
Posted Jan 30, 2026 - 13:34 CET

Monitoring

Le service n’est plus dégradé et fonctionne normalement.

The service is no longer degraded and is fully operational.
Posted Jan 28, 2026 - 15:11 CET

Investigating

Nous rencontrons actuellement un incident d'API, nous sommes en cours d'investigation.

We are currently experiencing an API issue and are actively investigating.
Posted Jan 28, 2026 - 15:00 CET
This incident affected: cloudgouv-eu-west-1 (API).