Le service est revenu à la normale. Nous clôturons donc cet incident.
The service has returned to normal. We are closing this incident.
Posted Sep 03, 2025 - 14:27 CEST
Monitoring
Le service OOS est revenu à la normal. Nous continuons à surveiller son fonctionnement.
The OOS service is back to normal. We are continuing to monitor its operation.
Posted Sep 02, 2025 - 18:06 CEST
Investigating
Le service OOS de la région eu-west-2 connaît actuellement une dégradation. Nos équipes travaillent activement à rétablir le service de manière optimale.
The OOS service in the eu-west-2 region is currently experiencing a degradation. Our teams are actively working to restore the service optimally.
Posted Sep 02, 2025 - 14:14 CEST
This incident affected: eu-west-2 (Outscale Object storage (OOS)).