The issue has been resolved. We do not yet have any updates to provide to our customers. However, the incident is closed; we are leaving it in this status so we can continue monitoring the incident in case it reoccurs.
Posted May 13, 2025 - 11:25 CEST
Update
We are continuing to investigate this issue.
Posted May 13, 2025 - 11:19 CEST
Update
We are continuing to investigate this issue.
Posted May 13, 2025 - 11:18 CEST
Investigating
We are currently investigating this issue.
Posted May 13, 2025 - 11:15 CEST
This incident affected: us-east-2 (API, Cockpit, OAPI).