The incident has been resolved and all services are operating normally. L’incident est désormais résolu et tous les services fonctionnent normalement.
Posted Aug 04, 2025 - 17:41 CEST
Update
We are continuing to monitor for any further issues.
Posted Aug 04, 2025 - 17:40 CEST
Monitoring
The root cause has been identified, and we have implemented the necessary measures to restore the service. We are currently monitoring the situation to prevent any further occurrences.
La cause principale a été identifiée, et nous avons mis en place les mesures nécessaires pour rétablir le service. Nous surveillons actuellement la situation afin de prévenir toute nouvelle occurrence.
Posted Aug 04, 2025 - 17:37 CEST
Update
We are continuing to investigate this issue.
Posted Aug 04, 2025 - 17:29 CEST
Update
We are currently investigating the issue. This incident is also impacting our OKS service. Nous sommes actuellement en train d'investiguer. Cet incident impacte également notre service OKS.
Posted Aug 04, 2025 - 17:15 CEST
Update
Our teams are mobilized and continue investigating. Nos équipes sont mobilisées et continuent d'investiguer.
Posted Aug 04, 2025 - 17:13 CEST
Investigating
We are currently investigating this issue. Nous sommes actuellement en cours d'investigation.
Posted Aug 04, 2025 - 17:00 CEST
This incident affected: eu-west-2 (API, Cockpit, Outscale Kubernetes as a Service (OKS)).