[EU-WEST-2] Network Outage

Incident Report for 3DSOutscale Status page

Resolved

The incident has been fully resolved. All impacted services are now operating normally.

L’incident est entièrement résolu. L’ensemble des services impactés fonctionne normalement.
Posted Nov 19, 2025 - 13:17 CET

Update

Additional information : The DNS component was also affected.

En complément d'information : Le composant DNS a aussi été impacté.
Posted Nov 18, 2025 - 02:04 CET

Monitoring

The incident has been addressed and resolved. We are monitoring this incident throughout the night.

L'incident a été pris en charge et résolu. Nous continuons de surveiller la situation durant la nuit.
Posted Nov 18, 2025 - 00:26 CET

Identified

We have identified a network incident that occurred during today’s scheduled maintenance.
Our teams are currently analyzing the situation to determine the root cause.

Nous avons identifié un incident réseau survenu durant la maintenance programmée de ce jour.
Nos équipes sont actuellement en analyse afin d’en déterminer la cause.
Posted Nov 18, 2025 - 00:02 CET
This incident affected: eu-west-2 (Outscale Object storage (OOS), API, Public network, DNS, OAPI).