[CloudGouv-EU-WEST-1] Network incident

Incident Report for 3DSOutscale Status page

Monitoring

[FR] Nous constatons que la situation est stable sur la région. on continue de surveiller l'incident

[ENG] We are seeing that the situation is stable in the region. we are continue to monitored the incident
Posted Jun 25, 2026 - 00:30 CEST

Update

[FR] Nous constatons des améliorations sur la région.

[ENG] We are seeing improvements in the region.
Posted Jun 24, 2026 - 23:37 CEST

Update

[FR] L'incident sur notre région provoque actuellement l'indisponibilité de l'API et d'OOS

[ENG] The incident on our region is currently causing the API and OOS to be unavailable.
Posted Jun 24, 2026 - 23:15 CEST

Update

[FR] Nos équipes travaillent actuellement sur l'incident ; nous espérons un retour le plus vite possible.

[ENG] Our teams are currently working on the incident; we hope for a resolution as soon as possible.
Posted Jun 24, 2026 - 23:03 CEST

Identified

[FR] Nous rencontrons actuellement un incident qui touche l'API ; nos équipes travaillent à sa résolution.

[ENG] We are currently experiencing an issue affecting the API; our teams are working to resolve it.
Posted Jun 24, 2026 - 22:17 CEST
This incident affects: cloudgouv-eu-west-1 (Outscale Object storage (OOS), API, Internal network, Cockpit).