[EU_WEST-2] OOS Degraded performance

Incident Report for 3DSOutscale Status page

Resolved

Aucune dégradation de latence n’a été constatée depuis la résolution de l’incident. Nous procédons donc à sa clôture.

No latency degradation has been observed since the issue was resolved. We are therefore closing the incident.
Posted Aug 04, 2025 - 09:12 CEST

Monitoring

Les performances sont revenues dans un statut nominal, nous continuons de surveiller la situation de prés.

Performances should be back up to nominal, we are closely monitoring the situation
Posted Aug 01, 2025 - 10:55 CEST

Investigating

Nous investiguons sur un incident causant des latences sur PUT and GET Objects sur OOS de EU-WEST-2

We are investigating an issue causing latencies on PUT and GET Objects on OOS EU-WEST-2
Posted Aug 01, 2025 - 10:43 CEST
This incident affected: eu-west-2 (Outscale Object storage (OOS)).