[CLOUDGOUV-EU-WEST-1] and [EU-WEST-2] Network Outage
Incident Report for 3DSOutscale Status page
Resolved
The incident that occurred on November 28 was the consequence of major instability encountered at one of our access providers. After switching to our second supplier, we then faced a failure preventing access to our services for some of our customers.
Our teams gradually restored this access, with the incident ending at 7:15 p.m.
Posted Nov 29, 2024 - 11:10 CET
Update
We are continuing to monitor for any further issues.
Posted Nov 28, 2024 - 18:11 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 28, 2024 - 18:11 CET
Investigating
We are currently investigating this issue.
Posted Nov 28, 2024 - 17:46 CET
This incident affected: eu-west-2 (Public network) and cloudgouv-eu-west-1 (Public network).