[CLOUDGOUV-EU-WEST-1] OOS Latency

Incident Report for 3DSOutscale Status page

Resolved

Latencies remained stable at the end of last week and over the weekend.
This morning, all indicators are normal.
Teams are continuing to carry out short- and long-term optimisation measures as part of urgent or scheduled maintenance.
Posted Jun 23, 2025 - 10:29 CEST

Monitoring

Latencies have been stable since yesterday, and we are continuing to monitor the platform.
Posted Jun 20, 2025 - 11:51 CEST

Investigating

We are observing latencies on the OOS service for the cloudgouv-eu-west-1 region, we are currently investigating.
Posted Jun 19, 2025 - 10:32 CEST
This incident affected: cloudgouv-eu-west-1 (Outscale Object storage (OOS)).