[EU-WEST-2] API slowness
Incident Report for
3DSOutscale Status page
Resolved
This incident has been resolved.
Posted
Oct
19
,
2024
-
18:23
CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted
Oct
18
,
2024
-
14:27
CEST
Identified
We have identified the cause of the API slowdown and applied ongoing maintenance to the FCU API and OAPI.
Posted
Oct
18
,
2024
-
08:52
CEST
Investigating
We are currently investigating this issue.
Posted
Oct
18
,
2024
-
08:50
CEST
This incident affected: eu-west-2 (API, OAPI).
×
Subscribe to Incident
Subscribe to updates for
[EU-WEST-2] API slowness
via . You'll receive .