[EU-WEST-2] OOS 502 errors
Incident Report for 3DSOutscale Status page
Resolved
This incident has been resolved.
Posted Nov 20, 2024 - 14:41 CET
Monitoring
At 21:30 the situation was back to nominal. We are continuing to monitor the platform.
Posted Nov 19, 2024 - 22:04 CET
Investigating
Since 19:10 on 19 November, we have observed between 0.2% and a maximum of 5% http 502 errors.
We are investigating and working to resolve this increasing number of errors on the OOS service in the eu-west-2 region.
Posted Nov 19, 2024 - 21:25 CET
This incident affected: eu-west-2 (Outscale Object storage (OOS)).