[CLOUDGOUV-EU-WEST-1] OOS Partial Outage
Incident Report for 3DSOutscale Status page
Resolved
This incident has been resolved.
Posted Mar 06, 2024 - 12:02 CET
Monitoring
Operations linked to our maintenance were successfully completed, and we are observing nominal performances. We are still actively monitoring the OOS service on the region.
Posted Mar 06, 2024 - 08:14 CET
Update
We are observing this morning unavailability of specific buckets and 502 errors
Posted Mar 04, 2024 - 10:00 CET
Update
The first step in implementation of optimization is finished. The service should return to a stable and nominal state. We continue to monitor the service and prepare for further improvements.
Posted Mar 01, 2024 - 15:27 CET
Update
We are observing unavailability of specific buckets, among latency and 502 errors on the global.
Posted Mar 01, 2024 - 14:25 CET
Update
Since last night, we have observed a significant number of 502 errors and latency on Cloudgouv-eu-west-1.
Posted Mar 01, 2024 - 08:38 CET
Update
Our teams are still mitigating the effect of previous incident and we are implementing improvements on the service. This might cause limited impact on performance in the meantime.
Posted Feb 29, 2024 - 19:01 CET
Update
Our teams are still actively monitoring the incident in progress.
Posted Feb 29, 2024 - 10:11 CET
Update
The service is now more stable on all operation. We are actively monitoring the service and its stability. Our technical support team remains available if you encounters new service perturbation.
Posted Feb 28, 2024 - 19:56 CET
Update
we continue the investigation into 500 errors and latency on OOS
Posted Feb 28, 2024 - 09:49 CET
Update
We are continuing to investigate this issue.
Posted Feb 28, 2024 - 09:43 CET
Update
We have seen a marked improvement in performance. We are actively monitoring the platform.
Posted Feb 27, 2024 - 19:40 CET
Update
Some specific buckets are affected by metadata performance using HEAD primitives. Initial corrective actions are underway.
Posted Feb 27, 2024 - 15:57 CET
Update
We still observe a significant number of PUTs and DELETEs for a few specific buckets.
We are continuing to investigate and monitoring this issue
Posted Feb 26, 2024 - 18:16 CET
Update
We've seen improvements in GET, LIST and HEAD latency. Latencies may remain significant for PUT and DELETE for few specific buckets.
We are continuing to investigate and monitoring this issue.
Posted Feb 24, 2024 - 11:03 CET
Update
We are continuing to investigate this issue.
Posted Feb 23, 2024 - 18:15 CET
Update
We are continuing to investigate this issue.
Posted Feb 23, 2024 - 15:37 CET
Update
We are continuing to investigate this issue.
Posted Feb 23, 2024 - 10:52 CET
Investigating
We are investigating and working to resolve the increased latency on a few specific buckets on the OOS service on region cloudgouv-eu-west-1.
Posted Feb 23, 2024 - 10:48 CET
This incident affected: cloudgouv-eu-west-1 (Outscale Object storage (OOS)).