[US-EAST-2 ][EU-WEST-2] Network Incident

Incident Report for 3DSOutscale Status page

Resolved

Le service est désormais entièrement rétabli et fonctionne nominalement.

The service is now fully restored and operating normally.
Posted Feb 12, 2026 - 17:27 CET

Update

Nous continuons à surveiller la situation pour détecter tout nouveau problème.

---------------------------------------------------------------

We are continuing to monitor for any further issues.
Posted Feb 10, 2026 - 17:00 CET

Monitoring

Nos équipes ont pu identifier l’anomalie, qui se situait sur un transitaire. Des actions ont été effectuées et nous continuons à surveiller la situation de près.

---------------------------------------------------------------

Our teams were able to identify the issue, which was located on a transit node. Actions have been taken, and we continue to closely monitor the situation.
Posted Feb 10, 2026 - 16:00 CET

Investigating

Nous rencontrons actuellement un incident réseau impactant la communication entre les régions us-east-2 et eu-west-2.
Nos équipes sont pleinement mobilisées et travaillent activement à l’identification de la cause et à la résolution du problème.


---------------------------------------------------------------

We are currently experiencing a network incident impacting communication between the us-east-2 and eu-west-2 regions.
Our teams are fully engaged and actively working to identify the root cause and resolve the issue.
Posted Feb 09, 2026 - 20:38 CET
This incident affected: eu-west-2 (Internal network) and us-east-2 (Internal network).